ICONICO

Discussion Thread

ColorPic

Message Thread

For WindowsColorPic

Our Windows Color Picker tool has an inbuilt magnifier and allows you to save full palettes of colors.

Posted in the ColorPic Forum.




Can't grab colours anymore

I'm probably being really stupid here, but can't grab colours off the screen anymore.

I had the mixer window open, and selected the black colour swatch at the bottom right, and now whenever I do CTRL-G it just keeps populating it with black and won't move around the screen. The black swatch is always selected, and even if I choose another colour and do CTRL-G it goes back to the black swatch.

Please someone help!!!

I have uninstalled and reinstalled ColorPic and it has made no difference!!!

Thanks
by Bev Love on Jun 15 2007 6:07am Reply

Can't grab colours anymore

I had same problem but found out that it u left click the mouse in one of the colours in the mixer and klik again with left mouse buttom somewhere in your browser it work as it should again.

I think its a bit confusing the way its made hope they can make it easyer.

Jakob Denmark
by Jakob K on Sep 26 2007 4:16pm Reply

Can't grab colours anymore

I am having the exact same problem. Except that clicking does not solve it.

I have worked successfully with ColorPic for more than half a year, and suddenly it stopped working. It seems to freeze immediately after I start the program. Sometimes it works for half a second and then freezes, sometimes it freezes right away.

What I found out was that this happened since I installed TopDesk. Somehow, TopDesk interferred with ColorPick. So I uninstalled TopDesk and everything was fine again.
by Sylvia T on Nov 8 2007 5:41am Reply

Can't grab colours anymore

I am in the same situation. Colorpic worked for a couple of years, then suddenly, CTRL + G wouldn't grab. I am wondering if it has to do with recent installations of Adobe Captivate, Camtasia Studio or Adobe Flash CS3, which have various add-ons, all using keyboard shortcuts.
by David O on Dec 21 2007 7:24pm Reply

Can't grab colours anymore

I had these problems and discovered that if you press f1, f2 etc to select a chip and then do CTL G to grab it will work fine
by Ron Smith on Feb 20 2008 9:14am Reply

Can't grab colours anymore

press F9 with the program window active. pressed all F# keys and that one worked immediately!
by LJ Faucher on Aug 17 2008 3:44pm Reply

Can't grab colours anymore

I am having the same problem but my grab tile is always black, does not show color my mouse is over in magnify section (just black). ColorPic was working right up until today and has now decided not to play right.

Tried all of the things in this post and no luck. Any help?

Regards
Mike
by Michael Burgess on Jul 12 2010 5:00pm Reply

Can't grab colours anymore

It happend to me again and I had to search this forum for the solution I found before. Here is the solution:

"It is ZoneAlarm Browser Security. Turn it off and ColorPic works fine.

Solution that worked for me. Disable browser security. Reopen Firefox. Open Colorpic and it works. Enable Browser security with FF open. Close FF. Open FF and colorpic works with Browser security on."
by Michael Burgess on Nov 23 2011 1:20pm Reply

Can't grab colours anymore

I am using Chrome but cant see the point in screwing around with browser settings that work in my favour, I simply write down the hex value - or better still find another app. that works completely!
by Tim Collins on Dec 18 2011 11:54pm Reply

Can't grab colours anymore

Hi bev, hru...don't give up..this is one of the best pickers i've come across and i've tried several...

What u do to grab a color is click on one of the boxes on top or ur picker...that will start the grab....go to any color you want and then hit ur control + G key to capture..it really does work and i'm on XP3 so it does work on the older operating systems...

Now what i've noticed is u can make a grab off u palette box in the middle of ur app..(square box) without clicking on the white boxes i mentioned..the white boxes that u click on from what i''m seeing is to capture outside the color picker..try again and see if it doesn't work for you...have a good day and i just love the program heh heh
by Finally on Aug 22 2014 11:30pm Reply

Can't grab colours anymore

Ahhhhhh please excuse my typos heh heh..was so excited that i got it working, i made a couple typos in explaining to you..lol
by Finally on Aug 22 2014 11:34pm Reply

Can't grab colours anymore

Hi bev, i posted to u earlier but for some reason the post didn't come out and if it did...excuse the second post as i didn't see it here...

It does work, i'm on XP3 and what u do is click on one of the little white boxes on top and then hover your mouse over the color u want.....then click on control + G and it will even make u smile when it starts working heh heh  lol...

I had tried and it didn't work for me at first so i uninstalled but liked it so much i had to try again and thats what i found out...

Now the  big square box with the colors that u can change to hex, sliders and so forth...u can grab any color from that and i noticed only when u want to capture outside the color pic app that u have to click on a white box first.....have a great day...
by Finally on Aug 22 2014 11:44pm Reply

Can't grab colours anymore

Hey, I found the answer to this problem - at least for me. What matters is what program you use to open the pic that you're capturing the color from. Open the pic with "windows photo viewer" and then there won't be a problem capturing.. it's just paintbrush that superimposes a black crosshairs over everything so everything comes out as black. 

Open with photo viewer and then choose one of the boxes to capture into, then mouse over the color you want and press ctrl-g
by Daren on Aug 25 2014 11:44am Reply

Our Software Stores

IconicoAccurate Design and Development Software

BitsDuJourDiscount Deal Coupons for Windows and Mac Software Apps

Our Software Services

SoftwareMarketingResourceYou Wrote the Code, Now How do you Sell it?

IcoBlogOur Official Blog

© copyright 2004-2020 Iconico, Inc. Code & Design. All Rights Reserved. Terms & Conditions Privacy Policy Terms of Use