ICONICO

Discussion Thread

ColorPic

Message Thread

For WindowsColorPic

Our Windows Color Picker tool has an inbuilt magnifier and allows you to save full palettes of colors.

Posted in the ColorPic Forum.




Magnifier and Cursor do not line up

The subject line says it. Quite annoying. Uninstalled and reinstalled, same problem. Closed all programs but it, closed it, reopened, same problem.

 As an example, if I put my cursor in the middle of the 5th chip on the first row, the magnifier shows me the letter P in the word "chips" above that line.

I've been using this software for, like, ever and I'd hate to give it up.

Win7, 64bit
by Paula on Sep 7 2014 10:33pm Reply

Magnifier and Cursor do not line up

Got same problem as Paula, the curser is far away fom magnifier. Do have a 4K Monitor (3840x2160) and 2nd monitor with (2560x1440).
by Roland Solenthaler on Oct 5 2014 3:03pm Reply

Magnifier and Cursor do not line up

Any fix for this issue yet? Really liked this tool but now with my new HD screen this is useless.
by Chandima Jayawickrema on Nov 25 2014 1:04am Reply

Magnifier and Cursor do not line up

The problem with 4K is - on a 3840x2160 resolution Windows has to be completely sized up otherwise the letters and everything else would be much to small.

But this Windows resizing (say 150%) causes all color pickers I know to calculate the wrong mouse position - most left up position is ok but most right down shows exactly the 150% left-above pixel.

Hey ICONICO - be the first to support 4K screens and train ColorPic to get the right mouse position in an up-sized Windows. Rem. in a not too far future nearly everybody will have 4K.. :-)
by Craig on Sep 4 2015 5:43am Reply

Magnifier and Cursor do not line up

This happens normally if Windows is scaled, e.g. on a notebook or 4K monitor (125%, 150%...).
I found this solution now, after do so ColorPick has (original) small letters but will hit now the pixel under the mouse:

To fix this problem, right-click the desktop application’s shortcut and select Properties. If the application is on the taskbar, right-click the taskbar icon, right-click the application’s name, and select Properties.

Click the Compatibility tab and click the “Disable display scaling on high DPI settings” checkbox. After you do, close the application and re-open it.
by Craig on Sep 4 2015 2:03pm Reply

Our Software Stores

IconicoAccurate Design and Development Software

BitsDuJourDiscount Deal Coupons for Windows and Mac Software Apps

Our Software Services

SoftwareMarketingResourceYou Wrote the Code, Now How do you Sell it?

IcoBlogOur Official Blog

© copyright 2004-2020 Iconico, Inc. Code & Design. All Rights Reserved. Terms & Conditions Privacy Policy Terms of Use