ICONICO

Discussion Thread

Iconico.com General Software

Message Thread


Posted in the Iconico.com General Software Forum.




Transparency Issues

If I use any setting other than 100%, when I hover my mouse over any portion of the caliper, my mouse becomes so choppy/delayed in movement the control becomes unusable. Help?
by Matt Pugh on Oct 25 2005 11:57am Reply

Transparency Issues

I assume that you're talking about the windows version. If you change the setting unders the SkinsQuality menu to Normal, then you should find that these issues are no longer present. Please let meknow if you have any furthur problems.
by Nico Westerdale on Oct 25 2005 4:12pm Reply

Transparency Issues

Yes, I have the windows version. I'm running XP, with dual monitors. I still have the issue regardless of mode though. It was set to normal when I reported the issue.

Thanks.
by Matt Pugh on Oct 26 2005 7:05am Reply

Transparency Issues

Matt, I'm sorry for the error that you're experiencing. We have found that on some systems the transparent calipers does experience a little fickering. We will hope to address this issue in future versions of the product.
by Nico Westerdale on Nov 1 2005 8:28pm Reply

Transparency Issues

Please downlaod our latest version 3.3 of the screen calipers. We've improved the speed and the transparency options should now all work without any flickering or delay.
by Nico Westerdale on Jan 10 2006 10:36pm Reply

Transparency Issues

It is much better. Thanks!
by Matt on Jan 11 2006 7:01am Reply

Our Software Stores

IconicoAccurate Design and Development Software

BitsDuJourDiscount Deal Coupons for Windows and Mac Software Apps

Our Software Services

SoftwareMarketingResourceYou Wrote the Code, Now How do you Sell it?

IcoBlogOur Official Blog

© copyright 2004-2019 Iconico, Inc. Code & Design. All Rights Reserved. Terms & Conditions Privacy Policy Terms of Use