ICONICO

Discussion Thread

WebTools Pro

Message Thread

For WindowsFor Internet ExplorerWebTools Pro

Use the HTML developer's handy toolbox to run reports and analyze your HTML in a myriad of different ways.

Posted in the WebTools Pro Forum.




WebTools Pro JS Watch disconnects from IE

I *just* bought WebTools Pro for one reason: to use the js watch feature. Every time I try though it errors out with the mesage "Webtools Pro disconnected from Internet Explorer"

Restarting it does not fix. I'm using iE version 6.0.2900.2180.

Is there anything I can do to make this work?
by Richard G on Jun 7 2006 5:39am Reply

WebTools Pro JS Watch disconnects from IE

I would try restarting Internet Explorer and WEbTools Pro. Make sure that Internet Explorer is totally ended by using task manager and ending the iexplorer process or restarting your computer.

Let me know if this doesn't help.
by Nico Westerdale on Jun 7 2006 6:16am Reply

WebTools Pro JS Watch disconnects from IE

Hi Nico,

Thanks but no go. It simply display that message. Any other suggestions?

I'm on XP Pro, fuly patched, McAffee antivirus.
by Richard Goldstein on Jun 7 2006 6:59am Reply

WebTools Pro JS Watch disconnects from IE

Sorry to hear that. Could you let me know what URL you have open in Internet Explorer, and what value you you have typed in the JSWatch text field. That way I can see if I can duplicate the exect problem here.
by Nico Westerdale on Jun 7 2006 8:13am Reply

Our Software Stores

IconicoAccurate Design and Development Software

BitsDuJourDiscount Deal Coupons for Windows and Mac Software Apps

Our Software Services

SoftwareMarketingResourceYou Wrote the Code, Now How do you Sell it?

IcoBlogOur Official Blog

© copyright 2004-2020 Iconico, Inc. Code & Design. All Rights Reserved. Terms & Conditions Privacy Policy Terms of Use