ICONICO

Discussion Thread

WebTools Pro

Message Thread

For WindowsFor Internet ExplorerWebTools Pro

Use the HTML developer's handy toolbox to run reports and analyze your HTML in a myriad of different ways.

Posted in the WebTools Pro Forum.




Application slow to load

The application is very slow to load approximately 30 second and more. I do not think that it is my computer (P4 2,4, 768Mo RAM). Why is WebTool pro so slow to load?
by Francis Ouellet on Oct 5 2004 6:36am Reply

Application slow to load

I'm sorry that you find the WebTools a little slow to use on your computer. I suspect that the problem may well lie in the fact that the WEbtools download's it's tools from the internet every time it is opened, therefore if you have a slow connection you might experience a delay.

Let me know if you need more help.
by Nico Westerdale on Oct 12 2004 10:49pm Reply

Application slow to load

Didnt you mention that you might add a cache to the application?
Maybe make it so a registered user can cache the scripts and only has to update them on request (a "Click here to update" feature, a bit like you get in virus scanners)
Would also ease the load on your server a little bit :)
by Jim Mead on Oct 26 2004 1:38pm Reply

Application slow to load

Jim,

I did mension it and I do have an update planned for the WEbTools later in the year. Currently I've been working hard on version 3 of the Screen Calipers, and once that's done I should be able to start in on the Webtools.

Thanks for your patience!

nico.
by Nico Westerdale on Oct 26 2004 4:46pm Reply

Our Software Stores

IconicoAccurate Design and Development Software

BitsDuJourDiscount Deal Coupons for Windows and Mac Software Apps

Our Software Services

SoftwareMarketingResourceYou Wrote the Code, Now How do you Sell it?

IcoBlogOur Official Blog

© copyright 2004-2020 Iconico, Inc. Code & Design. All Rights Reserved. Terms & Conditions Privacy Policy Terms of Use