ICONICO

Discussion Forum

Post Reply in SeaGreen

Post Reply To "I get a blank page and no table is written in SQL-Can anyone help?"
It would appear that your domain name is not resolving properly. When I visit your form, I get the message:

"This content cannot be displayed in a frame."

On this page is the option to open in a new window (as a possible solution to the problem).

When I click the "open content in a new window" link, the form still doesn't show on the page, but the url now shows your IP address and port ":8082/agreement.php" rather than your domain name.

We have had some issues in the past with people posting to their own servers. SeaGreen is designed to work with the server configuration of most standard ISP providers.

When users host their own websites, their personal server configurations often present too many variables for the software to anticipate.

I'm sorry that this doesn't really solve the problem, it just may explain it.

Subject

First Name

Last Name

Email Address for reply notifications (optional) - your email will not be visible

Re-enter the text shown in the image
Enter the text shown here below  

Your Message

  Cancel

Our Software Stores

IconicoAccurate Design and Development Software

BitsDuJourDiscount Deal Coupons for Windows and Mac Software Apps

Our Software Services

SoftwareMarketingResourceYou Wrote the Code, Now How do you Sell it?

IcoBlogOur Official Blog

© copyright 2004-2020 Iconico, Inc. Code & Design. All Rights Reserved. Terms & Conditions Privacy Policy Terms of Use