ICONICO

Discussion Thread

WebTools Pro

Message Thread

For WindowsFor Internet ExplorerWebTools Pro

Use the HTML developer's handy toolbox to run reports and analyze your HTML in a myriad of different ways.

Posted in the WebTools Pro Forum.




WebTools Pro stopped working in IE7

Webtools worked for like a day after I installed IE7, every function was fine, now without any changes to my system including system upgrades, not working anymore. It will load but nothing functions AND I'm asked to enter my serial number if I delete my temporary internet files in IE7. Come on... phoning home, storing serials in temp files. Your customer aggraviation rating is sky high with me.
by Dave Sellers on Dec 11 2006 11:28am Reply

WebTools Pro stopped working in IE7

It's not so much "phoning home" but the fact that WebTools Pro's tools are stored on our server. It's a wired application and needs to be online. The serial numbers are stored in cookies, much like you would have in a web application. Sorry if this is agrevating, it does allow us some flexibility, like being able to add or change a tool and have it appear on everyone's desktop.
by Nico Westerdale on Dec 11 2006 11:32am Reply

WebTools Pro stopped working in IE7

Any idea why it stopped working in IE outright? Any other reports of this? You know what, forget it.
by Dave Sellers on Dec 11 2006 11:41am Reply

WebTools Pro stopped working in IE7

I'm not sure, although WebTools Pro currently only works on the first tab, which might be what you're experiencing.
by Nico Westerdale on Dec 11 2006 11:45am Reply

Our Software Stores

IconicoAccurate Design and Development Software

BitsDuJourDiscount Deal Coupons for Windows and Mac Software Apps

Our Software Services

SoftwareMarketingResourceYou Wrote the Code, Now How do you Sell it?

IcoBlogOur Official Blog

© copyright 2004-2020 Iconico, Inc. Code & Design. All Rights Reserved. Terms & Conditions Privacy Policy Terms of Use